[Hardware][Sound] Sound Blaster Audigy Rx/5

最低限必要な最後のパーツ

PRIMERGY TX1310 M3をパソコンとして組み上げていくぞ企画を立ち上げて着々と組み上げているわけですが、致命的に足りないパーツが一つ。それがサウンドカードです。

サウンドカードって今ってどんなラインナップになってるんだろう?と思って探してみると、色々情勢が変わっていて面白かったです。

  • 未だに中古だとPCIカードがバリバリ売られてる
  • USB接続のサウンドデバイスって結構ある
  • PCI-ExpressかつCreative Labsなカードってあんまし種類がない

という感じで、私昔から根っからのCreate Labs好きなもので、久々に買うカードもCreativesのSound Blasterシリーズと決めてまして・・・その中で買ったのがSound Blaster Audigy Rxです。これの廉価版としてAudigy Fxと言うカードもあったのですが、内蔵されているチップがReakTekのものらしく、そういえば大抵のオンボードオーディオはRealTekだったなーと言うことを思いだし、それ以外のデバイスが欲しいよね-と言うことで選びました。

ちなみに廉価版であるAudigy Fxがこちら。

Amazonで注文、思ったより早く来た

今回Amazon.co.jpでこれを買いまして、およそ5,000円ぐらい。注文してみたらなんとまぁ、到着予定日が1/15-20着という表示が出て「ちょっとまて」と一瞬思ったのですが、そんなに急いでゲットする必要もないか・・・と思って取り敢えず気長に待つことにしたところ、

  • 1/7頃に注文
  • 1/9に突如予定日が1/12-13頃に修正される
  • 前の通知到着2時間後ぐらいに発送連絡が(!?)
  • 1/11、突然「本日到着予定、配送中」

なんて感じにめまぐるしく状況が変わっていくじゃないすか。と言うわけで予定より早く着いちゃった。まさか3連休の間に着荷してしまうとはなぁ・・・と思いながらも無事受け取りました。

無事着荷した音源ボード

外箱なんですが、あれ、以前の製品だともう少し無駄に箱が大きかった気がするんだけどなぁ・・と言うぐらいにコンパクトな作りになってました。

早速取り付けるも音が出ない

はい、デバイスとしては認識してるのですが、全くうんともすんとも音が鳴らないのです。
問題切り分けのために、まずは接続していたヘッドセットの代わりに普通のヘッドフォンを接続しても音は鳴らない・・・・んで、

  • Quadro K2000のオーディオデバイスを無効化する
  • VMware Horizon Agentをアンインストール

をやってみるけどやっぱり音は鳴らない。

PCI-eスロットの接続位置変更

というわけで次にやったのがこちら。
元々カード自体がPCI-Express x1仕様だったので、PCI2に接続していたのですが、これをPCI-Express x4(PCI-Express x16スロット)のPCI3へ接続位置を変更しました。

TX1310 M3のマザーボード

するとまぁ、無事に音が鳴るようになりまして。

良くあるパターンとしては「スロット位置がよろしくなくて『認識しない』」って事象は知ってたのですが、まさか認識しといて音が鳴らないって現象があるとはねぇ・・・って少々びっくりしました。

現在お陰様でヘッドフォンつけてYoutube Musicとか聞きながらまったり過ごしております。はい。

ジャックが皆さんキンキラキンで面白い。

コレでリモートワークの主機をデスクトップマシンに移せるようになるかもなぁ・・・とか思ったり思わなかったり。次は果たして音声リダイレクトがうまく機能するかどうかだなぁ。

PAGE TOP